Knowledgebase

Kickassd Knowledge Base

PHP Selector Supported Versions

    We currently offer PHP 5.6, 5.7, 7.0, and 7.1 VIA the PHP Selector in cpanel. All earlier versions which are EOL and no longer officially maintained we do not offer through the PHP selector. If you require and earlier version of PHP it is possible that we can enable a earlier version for your account. These cases are on a case by case basis, and there is no guranatee that we will host sites running on a older than PHP 5.6 version.

    Please contact us if you would like to inquire about using an earlier version than 5.6.

Was this answer helpful?

 Print this Article

Can't find what you are looking for? Create a support ticket and our support team will be happy to help!